Grafana Cloud Tempo: Intermittent Read Failure
Incident Report for Grafana Cloud
Resolved
Our engineering team has implemented a fix, and this incident is resolved.
Posted Aug 14, 2024 - 18:29 UTC
Identified
We are currently experiencing intermittent read failures with Grafana Cloud Tempo in the us-central-0 cluster. Our engineering team is actively investigating the situation and working towards a resolution. We appreciate your patience and will continue to provide updates as more information becomes available.
Posted Aug 13, 2024 - 22:27 UTC
This incident affected: Grafana Cloud: Tempo (GCP US Central - prod-us-central-0: Querying).