Slowdown on Loki Write Path in prod-eu-north-0 Region

Incident Report for Grafana Cloud

Resolved

The incident has been resolved.
Posted May 02, 2025 - 14:02 UTC

Identified

Loki service experienced brief slowing down in the write path. There is no impact to customer data.
We are actively working on mitigation.
Posted May 02, 2025 - 13:07 UTC
This incident affected: Grafana Cloud: Loki (AWS Sweden - prod-eu-north-0).