Logs Drilldown Broken for Some Users

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 22:36 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Apr 22, 2025 - 21:35 UTC

Investigating

We are currently investigating an issue that is causing an "App Not Found" error for some users when attempting to access logs drilldown.
Posted Apr 22, 2025 - 20:26 UTC