Cloud Migration Assistance Disabled in Some Regions

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 17:51 UTC

Investigating

The Cloud Migration Assistant feature is currently disabled in the following regions due to an issue discovered by our engineers.

AWS UAE
AWS Indonesia
GCP Saudi Arabia

We are working on a fix for this issue in the coming days. Updates will be provided here as they become available to our teams.
Posted Apr 22, 2025 - 16:09 UTC
This incident affected: Grafana Cloud: Migration Assistant.