Alert rule creation, deletion, and update degradation in prod-us-east-2

Incident Report for Grafana Cloud

Resolved

The issue has been mitigated and there's a code fix pending.
Posted Sep 04, 2026 - 16:32 UTC

Investigating

We’re currently investigating an issue affecting alert rule creation, deletion, and updates in prod-us-east-2. Our team is actively working to identify the cause. Thank you for your patience.
Posted Sep 04, 2026 - 13:36 UTC
This incident affected: Alerting and SLO (AWS US East - prod-us-east-0: Alertmanager and Rules Configuration API, AWS US East - prod-us-east-0: Alertmanager).