Grafana Cloud Billing Datasource Outage
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 07:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 20:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2021 - 20:15 UTC
Investigating
You may notice a gap in data on your billing/usage graphs since 17:30 UTC.

We have identified the cause of the issue, and working on remedying it now.
Posted Jun 07, 2021 - 20:15 UTC
This incident affected: Grafana Cloud: Billing.