Some Synthetic Monitoring probes are down
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 18:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 18:18 UTC
Update
All probes are back on line. We are working on restoring the affected checks.
NOTE: This outage is only impacting Synthetic Monitoring users with Grafana cloud stack in United States region.
Posted Nov 24, 2021 - 17:57 UTC
Update
All probes are back on line. We are working on restoring the affected checks.
Posted Nov 24, 2021 - 17:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2021 - 16:51 UTC
Investigating
we have 6 Synthetic Monitoring probes down. We are investigating.
North California, North Virginia, Ohio, Oregon, Sydney and Seoul
Posted Nov 24, 2021 - 16:05 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (GCP US Central - prod-us-central-0: API).