API offline in GCP Singapore (prod-ap-southeast-0) and GCP Brazil (prod-sa-east-0)

Incident Report for Grafana Cloud

Resolved

API came online again at 19:14 UTC in GCP Singapore and 19:21 UTC in GCP Brazil. While the API was unavailable, probes were unaffected. Synthetic monitoring checks in all probes continued to run and publish data during this incident. The incident was caused by earlier database maintenance in these regions.
Posted Apr 27, 2025 - 20:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2025 - 19:52 UTC

Investigating

The synthetics API is currently offline in both GCP Singapore (prod-ap-southeast-0) and GCP Brazil (prod-sa-east-0). We are investigating the issue.
Posted Apr 27, 2025 - 18:48 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (GCP Brazil - prod-sa-east-0: API, GCP Singapore - prod-ap-southeast-0: API).