Grafana Cloud Partial Outage
Incident Report for Grafana Cloud
Resolved
No further instances of this issue have been detected following our mitigation. Customers should no longer experience any downtime. At this time, we are considering this issue resolved. No further updates.
Posted Oct 02, 2024 - 00:03 UTC
Monitoring
Engineering has released a fix. We have not observed any new instances of the error within the past hour. We will continue to monitor for recurrence and provide updates accordingly.
Posted Oct 01, 2024 - 20:38 UTC
Identified
Engineering has identified a correlation between this issue and one of our Cloud Service Providers and is currently exploring remediation options. At this time, users will continue to experience intermittent downtime.

We will continue to provide updates as more information is shared.
Posted Oct 01, 2024 - 20:22 UTC
Investigating
As of 17:30 UTC, we became aware of an issue affecting Hosted Grafana instances in the prod-us-east-0 region. Users experiencing this issue may encounter intermittent downtime.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Oct 01, 2024 - 19:45 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS US East - prod-us-east-0).