Loki: Degraded Queries
Incident Report for Grafana Cloud
Resolved
As of 23:16 this incident has been resolved. Users may have experienced some 5xx series errors on queries during this period of time.
Posted Apr 02, 2024 - 23:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 02, 2024 - 23:01 UTC
Identified
Starting at 22:38 UTC, customers may have experienced degraded queries in the GCP US Central region. A fix has been identified and is being implemented.
Posted Apr 02, 2024 - 23:00 UTC
This incident affected: Grafana Cloud: Loki (GCP US Central - prod-us-central-0).