Grafana Cloud: SAML UI Role mapping

Incident Report for Grafana Cloud

Resolved

Engineering has rolled out a fix for this issue. At this point, we are considering the incident resolved.
Posted 2 days ago. Apr 04, 2025 - 01:27 UTC

Identified

Engineering has identified additional issues that need to be addressed to fully resolve the SAML UI role mapping behavior for Hosted Grafana users. At this time, users may still encounter problems when attempting to apply changes to SAML role mappings.

A fix has been identified and is currently being implemented. We’ll share further updates as they become available.
Posted 3 days ago. Apr 02, 2025 - 17:08 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Australia - prod-au-southeast-1, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS Germany - prod-eu-west-4, AWS India - prod-ap-south-1, AWS Japan - prod-ap-northeast-0, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4, GCP US East - prod-us-east-1, play.grafana.org).