Grafana Cloud k6: service outage

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted May 22, 2025 - 16:39 UTC

Update

We are continuing to investigate this issue.
Posted May 22, 2025 - 16:38 UTC

Update

We are continuing to investigate this issue.
Posted May 22, 2025 - 16:29 UTC

Investigating

We have a database issue. We are investigating the cause of it.
Posted May 22, 2025 - 16:12 UTC
This incident affected: Grafana Cloud: k6 (GCk6 App, Cloud Test Runs, Cloud Output Test Runs, Result Analysis, Test Scheduling, Private Load Zones, Cloud logs).